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[2026/4/24]Googleカレンダー連携の不具合について

今日アップデートされました

Google認証障害に関連し、Googleカレンダー連携機能が利用不可となる状態が続いております。

ご利用のお客様にご不便・ご迷惑をおかけしておりますこと、重ねて深くお詫び申し上げます。

本問題についてGoogle Workspaceの設定による回避策を記載いたしましたので、ご活用いただけますと幸いです。


事象内容

以下の状態が発生しております。

  • Mazricaで作成したアクションデータをGoogleカレンダーへ連携できない

  • Googleカレンダー上で作成したスケジュールをMazricaにアクションとして連携できない

原因

  • Google社により弊社の認証アプリが予告なく停止されたため。

対応

  • 弊社側で、引き続きGoogle社に対してアプリの再承認を申請しております。

回避策

  • カレンダー連携のプログラムを一部改修実施

  • 設定>個人設定>カレンダー連携で「連携する」ボタンを実装

お客様にて以下操作と設定のご確認をいただけますと幸いです。

注意

◇ Google社によるアプリ承認が未完了のため、お客様各位のGoogle Workspaceのセキュリティ設定次第では引き続きカレンダー連携をご利用いただけません。

◇ Google Workspaceの管理画面でMazricaのアプリを 「設定済みアプリ」として登録いただくことで、審査完了の前にご利用頂く想定です。

〈Mazricaユーザー向け〉

個人設定からカレンダー連携ボタンをクリック

  1. 設定>個人設定>カレンダー連携

  2. 「連携する」ボタンを押し、カレンダー連携を有効化してください

連携途中で「このアプリはブロックされています」と表示される場合は
セキュリティ管理者へ以降のGoogle Workspaceの設定確認をご依頼ください

〈セキュリティ管理者向け〉

Google Workspaceの設定を確認する

  1. セキュリティ>APIの制御>アプリのアクセス制御 」へアクセス

  2. 新しいアプリを設定」ボタンをクリック

  3. アプリID 498885130961-bljet1pcfk7horen8uoqn7q6tagnr7je.apps.googleusercontent.com を検索


  4. Mazricaアプリを利用するユーザーの範囲を設定します (e.g. 営業部)、全社指定も可

  5. Google データアクセスでは「信頼できる」を選択します

  6. 内容を確認し、「完了」をクリックします

  7. 設定済みアプリが登録されていることを確認ください

Googleカレンダー連携済みのアクションデータを削除した場合

今回の追加実装以前から、すでにGoogleカレンダーと連携済みであったアクションデータを削除した場合、Mazrica上のアクションデータは削除されますが、
Googleカレンダー上に連携済みのスケジュールが残ったままになる場合がございます。

その場合は、〈Mazricaユーザー向け〉および〈セキュリティ管理者向け〉
それぞれの対応を実施いただいたうえで、カレンダーの再同期を行っていただくことで、
Googleカレンダー上に残存しているスケジュールが自動的に削除されます。

こちらの回答で解決しましたか?